I've noticed if I start a comment with @ I get no auto-complete.

If I manually add a notification tag, does it get sent to the appropriate user?

I've tagged as bug, but if it's 'expected behaviour', that's fine.

  • problem solved - mark this one down as 'gateway weirdness'.
    – Tetsujin
    Feb 26, 2015 at 19:34
  • Might not just be you. I haven't gotten notifications for received answers today, though I did get @reply notifications. Feb 27, 2015 at 1:54
  • mine 'just started working again' after a reboot; so best guess would be 'something borked & was magically fixed' ;) Other than that, I can't say. I tend to leave these pages open so I rarely get the emails anyway.
    – Tetsujin
    Feb 27, 2015 at 7:52

2 Answers 2


They do work for me

enter image description here

This is a comment on this question:

How can I easily find music recordings that are copyright-free (in the public domain)?

The names that showed up were names from two users that had previously commented.

  • +1s for everybody… except me ;) Looking like a local issue. I'll deal. thanks to all.
    – Tetsujin
    Feb 26, 2015 at 18:58

They work fine.

The system doesn't allow auto-completion when trying commenting on the post to ping the OP unless the OP has already commented. My bet is this is what you were trying to do, but without context it's impossible to say.

If this is not the case, the situation is irrepreducable for us.

  • no joy even on musicfans.stackexchange.com/questions/158/… which has several comments/commenters. I was trying initially to ping a commenter; I was the OP on the particular answer. Trying a reboot, just in case...
    – Tetsujin
    Feb 26, 2015 at 18:48
  • @Tetsujin No-repro for me on that. Seems to be a local issue for you Feb 26, 2015 at 18:50
  • I'm starting to think it is too much of a coincidence that a) I'm now getting the same on other SE sites which have previously worked seamlessly & b) I updated my gateway firmware just this afternoon… I'll investigate further, but I agree, it's looking like my issue, not global.
    – Tetsujin
    Feb 26, 2015 at 18:56

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .